[FRS-463] Incompatibility with FusionReactor 8.1.0 and Internet Explorer (IE) 11

Details about the incompatibility


In FusionReactor 8.1.0 we upgraded the version of Jquery shipped with FusionReactor so enhance the security of the user interface. In this process, we dropped support for IE 8, 9 and 10, but kept support for IE 11.

We have recently confirmed an issue that occurs when running IE 11, this issue affects form submissions in FusionReactor including instance installs/upgrades, settings pages, the debugger user interface and other features.

Workaround


This issue was fixed in FusionReactor 8.1.1.

To work around the issue, please upgrade FusionReactor to version 8.1.1 or newer.

Issue Details

Type: Technote
Issue Number: FRS-463
Components: Instance Manager
Environment:
Resolution:
Last Updated: Today 11:43 AM
Affects Version: 8.1.0
Fixed Version: 8.1.1
Server:
Platform:
Related Issues:

Comments are closed.