[FRS-404] The FusionReactor AM web server did not reply after 60 seconds


Introduction


This technote is going to provide you with more information and a workaround about the error message "The FusionReactor AM web server did not reply after 60 seconds." which might occur during the installation process of FusionReactor.

More Details


Usually, the error message appears during the installation process of FusionReactor and more commonly at the end of that process. For some reason, FusionReactor cannot be installed properly and as a result, the session times out. Even if you hit the "Ignore" option for the error message, FusionReactor won't be able to complete the installation process. At this point, you will be able to see a FusionReactor directory, however, FusionReactor will not work as expected because a number of files are missing or have been misconfigured.

Workaround


In order to solve this issue, please try and remove the FusionReactor directory from your system. When that process has been successful, please run the executable and try to install FusionReactor in your system again.
Make sure that the installation process has been successful and you are able to access any FusionReactor instance.

If you have any questions or issues, please feel free to contact the FusionReactor Support Team for more help at support@fusion-reactor.com

Issue Details

Type: Technote
Issue Number: FRS-404
Components: Installer
Environment:
Resolution: Fixed
Last Updated: Yesterday 10:12 AM
Affects Version:
Fixed Version: 6.x
Server:
Platform:
Related Issues: