[FRS-427] FusionReactor is now compatable with Lucee 5.2.2


We have been working with the Lucee team and can now confirm that Lucee 5.2.2 is now compatable with FusionReactor 6.2.8.

The Lucee 5.2.2 version is currently a snapshot build, however the fix should carry forward to the official release of Lucee 5.2.2.

The technote regarding compatibility issues with Lucee 5.1.4 and 5.2.1 can be found here: FusionReactor incompatibility with Lucee 5.1.4.19 and 5.2.1.9

Issue Details

Type: Technote
Issue Number: FRS-427
Components: Request Managment
Environment:
Resolution: Fixed
Last Updated: Today 12:58 PM
Affects Version: 6.2.8
Fixed Version: 6.2.8
Server:
Platform:
Related Issues: